It is currently Thu Jul 19, 2018 4:14 pm


All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: CPRS-27 question
PostPosted: Tue Jul 05, 2011 12:11 pm 
User avatar

Joined: Fri Nov 05, 2010 11:20 am
Posts: 16
Location: Portland, Oregon
Real Name: Martin Mendelson
Began Programming in MUMPS: 15 Feb 1983
Folks,

I'm working on upgrading from CPRS-26 to CPRS-27, and I've gotten as
far as being able to connect to the server with the CPRS-27 version
1.0.27.77 I have. But then It tells me that my server is only at
version 1.0.27.76 and needs to be upgraded.

All the XU, XT, and XWB patches are at the most recent level - so I
am missing something else.

If you have a suggestion as to which patches are critical, or if you
have a copy of CPRS-27 version 1.0.27.76 that I could try out, I'd be
grateful to have either or both.

Many thanks.

Marty Mendelson


Top
Offline Profile  
 
 Post subject: Re: CPRS-27 question
PostPosted: Tue Jul 12, 2011 10:11 am 
User avatar

Joined: Fri Nov 05, 2010 11:20 am
Posts: 16
Location: Portland, Oregon
Real Name: Martin Mendelson
Began Programming in MUMPS: 15 Feb 1983
OK - I found that completion of the OR patching is the key to getting to later versions of CPRSChart. It also requires some other namespace updates, but they're listed in the OR .txt files.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net